Вернуться   Форумы ADSLnet.RU > xDSL Интернет > Оборудование и технологии xDSL
Главная Справка Пользователи Календарь Поиск Сообщения за день Все разделы прочитаны

Оборудование и технологии xDSL новости, обсуждения, производители

Ответ
 
Опции темы Опции просмотра
Старый 05.07.2008, 16:06   #1
VladimirL
оптимист :)
 
Аватар для VladimirL
 
Регистрация: 24.11.2005
Адрес: Санкт-Петербург
Сообщения: 1,083
Отправить сообщение для  VladimirL с помощью ICQ
Post компания Cisco

обсуждение компании
__________________
VladimirL вне форума   Ответить с цитированием
Старый 08.07.2008, 23:25   #2
dopod
пользователь
 
Регистрация: 15.06.2008
Адрес: Санкт-Петербург
Сообщения: 29
Отправить сообщение для  dopod с помощью ICQ
По умолчанию

По маленьку собираю домашнюю сеть на cisco (для практики, самоучка)
Доволен как ребёнок 8_)
в сети:
1 Catalyst 2950-24
2 Catalyst 2950-12
1 Cisco 2650 + wic-1adsl
1 Cisco 1720 + wic-1adsl + wic-1enet
1 Cisco 827

Охвачены ещё близ лежащие дома по Wi-Fi, в плане использовать
Cisco точки и мосты.

Постоянно обсуждаю тонкости использование Cisco с dsl провайдером Авангард, в теме Cisco и Авангард. (но там как-то медлено движется)
dopod вне форума   Ответить с цитированием
Старый 09.07.2008, 00:27   #3
dopod
пользователь
 
Регистрация: 15.06.2008
Адрес: Санкт-Петербург
Сообщения: 29
Отправить сообщение для  dopod с помощью ICQ
По умолчанию

приятный склад! :d
Миниатюры
Нажмите на изображение для увеличения
Название:  warehouse.JPG
Просмотров: 1580
Размер:	164.6 Кбайт
ID:	52  
dopod вне форума   Ответить с цитированием
Старый 10.07.2008, 13:06   #4
bvictor
пользователь
 
Регистрация: 27.06.2008
Сообщения: 9
По умолчанию Конфиг, который работал в adsl avangard на CISCO SOHO 77

Работающий конфиг в режиме моста для CISCO SOHO-77
PPPoe нужно поднимать на хосте за модемом
Такая конфигурация у меня используется с целью получить внешний фиксированный IP адрес на компьютере

Suslik#show run
Building configuration...

Current configuration : 1071 bytes
!
! Last configuration change at 20:15:18 MST Wed Jul 9 2008
! NVRAM config last updated at 15:55:27 MST Tue Jul 8 2008
!
version 12.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname Suslik
!
logging buffered 8000 debugging
no logging console
!
clock timezone MSK 3
clock summer-time MST recurring
ip subnet-zero
no ip routing
no ip domain lookup
!
ip urlfilter alert
!
bridge crb
!
!
interface Ethernet0
description connection to Begemot iprb1
no ip address
no ip route-cache
ip tcp adjust-mss 1452
no ip mroute-cache
bridge-group 1
hold-queue 100 out
!
interface ATM0
description connection to Avangard
no ip address
no ip route-cache
no ip mroute-cache
no atm ilmi-keepalive
pvc avangard 0/35
encapsulation aal5snap
!
dsl operating-mode auto
bridge-group 1
!
ip classless
no ip http server
!
bridge 1 protocol ieee
!
line con 0
exec-timeout 120 0
history size 256
stopbits 1
line vty 0 4
exec-timeout 120 0
no login
!
scheduler max-task-time 5000
end

Suslik#

Пожалуй, это самая минимальная конфигурация.
а работает это все на

Suslik#show ver
Cisco Internetwork Operating System Software
IOS (tm) SOHO70 Software (SOHO70-OY1-M), Version 12.2(11)YU, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
Synched to technology version 12.2(13.1u)T
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Fri 20-Dec-02 22:36 by ealyon
Image text-base: 0x800131B0, data-base: 0x805E9094

ROM: System Bootstrap, Version 12.1(3r)XP, RELEASE SOFTWARE (fc1)
ROM: SOHO70 Software (SOHO70-OY1-M), Version 12.2(11)YU, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Suslik uptime is 1 week, 1 day, 36 minutes
System returned to ROM by power-on
System restarted at 12:26:36 MST Wed Jul 2 2008
System image file is "flash:soho70-oy1-mz.122-11.YU.bin"

CISCO SOHO 77 (MPC855T) processor (revision 0x401) with 15360K/1024K bytes of memory.
Processor board ID JAD06390GUG (4263397569), with hardware revision 0000
CPU rev number 5
Bridging software.
1 Ethernet/IEEE 802.3 interface(s)
1 ATM network interface(s)
128K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)
2048K bytes of processor board Web flash (Read/Write)

Configuration register is 0x2102

Suslik#
bvictor вне форума   Ответить с цитированием
Старый 11.07.2008, 01:49   #5
dopod
пользователь
 
Регистрация: 15.06.2008
Адрес: Санкт-Петербург
Сообщения: 29
Отправить сообщение для  dopod с помощью ICQ
По умолчанию

я пожалуй тоже добавлю свой конфиг для Cisco 2650 + wic-1adsl

Cisco_2650#show running-config
Building configuration...

Current configuration : 3660 bytes
!
! Last configuration change at 01:23:39 MSK Fri Jul 11 2008
! NVRAM config last updated at 01:23:42 MSK Fri Jul 11 2008
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco_2650
!
boot-start-marker
boot-end-marker
!
enable secret ..................
enable password ...............
!
clock timezone MSK 3
clock summer-time MSK recurring last Sun Mar 2:00 last Sun Oct 2:00 ______переход на летнее время
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
no ip domain lookup
ip name-server 212.48.193.36 ___это я забил
ip name-server 212.158.0.3 ____чтоб потом не забивать
ip name-server 212.48.193.38 ____если понадобиться
!
!
!
!
!
!
interface ATM0/0
no ip address
ip mtu 1400
no atm ilmi-keepalive
dsl operating-mode auto
cdp enable ____ это я эксперементировал ! можно и не писать
pvc 0/35
encapsulation aal5snap
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
speed auto
full-duplex
!
interface Virtual-Template1
no ip address
ip policy route-map clear-df ____эт фича интересная, перефрагментирует пакеты если необходимо, чтоб все сайты открывались
! (вродебы )
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username ptn password 7 11190D0B
!
ip nat inside source list 3 interface Dialer1 overload
ip nat inside source static tcp нужный_ip порт interface Dialer1 порт
ip nat inside source static tcp 192.168.1.36 34556 interface Dialer1 34556
ip nat inside source static tcp 192.168.1.34 12480 interface Dialer1 12480
ip nat inside source static tcp 192.168.1.2 54015 interface Dialer1 54015
ip nat inside source static tcp 192.168.1.2 3389 interface Dialer1 3389
...
ещё пучёк строк
...
ip nat inside source static tcp 192.168.1.33 33883 interface Dialer1 33883
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
logging trap debugging
logging facility local3
logging 192.168.1.2 ____ сислог сильная штука
access-list 3 permit 192.168.1.42
access-list 3 permit 192.168.1.33
access-list 3 permit 192.168.1.32
access-list 3 permit 192.168.1.35
access-list 3 permit 192.168.1.34
access-list 3 permit 192.168.1.37
access-list 3 permit 192.168.1.36
access-list 3 permit 192.168.1.39
access-list 3 permit 192.168.1.38
access-list 3 permit 192.168.1.2
access-list 3 permit 192.168.1.4
access-list 3 permit 192.168.1.6
access-list 3 deny any log
access-list 50 remark Server snmp
access-list 50 permit 192.168.1.2
!
snmp-server community слово RO 50 ____ ___snmp + SolarWinds Engineer's Toolset улётное сочетание (рекомендую)
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps entity
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps ipmulticast
snmp-server enable traps msdp
snmp-server enable traps rsvp
snmp-server enable traps rtr
snmp-server enable traps syslog
snmp-server enable traps atm subif
snmp-server enable traps isakmp policy add
snmp-server enable traps isakmp policy delete
snmp-server enable traps isakmp tunnel start
snmp-server enable traps isakmp tunnel stop
snmp-server enable traps ipsec cryptomap add
snmp-server enable traps ipsec cryptomap delete
snmp-server enable traps ipsec cryptomap attach
snmp-server enable traps ipsec cryptomap detach
snmp-server enable traps ipsec tunnel start
snmp-server enable traps ipsec tunnel stop
snmp-server enable traps ipsec too-many-sas
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password
login
!
ntp clock-period 17208112
ntp server 194.149.67.130 ____ntp сервер времени
!
end


Cisco_2650#show version
Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-IK9S-M), Version 12.3(21b), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2007 by cisco Systems, Inc.
Compiled Sat 21-Jul-07 12:25 by ccai
Image text-base: 0x80008098, data-base: 0x81CC5EFC

ROM: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)

Cisco_2650 uptime is 1 week, 5 days, 12 hours, 17 minutes
System returned to ROM by power-on
System restarted at 13:13:02 MSK Sat Jun 28 2008
System image file is "flash:c2600-ik9s-mz.123-21b.bin"

cisco 2650 (MPC860P) processor (revision 0x200) with 126976K/4096K bytes of memory.
Processor board ID JAB054606RP (2003841172)
M860 processor: part number 5, mask 2
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
1 ATM network interface(s)
32K bytes of non-volatile configuration memory.
32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102
dopod вне форума   Ответить с цитированием
Старый 11.07.2008, 11:49   #6
bvictor
пользователь
 
Регистрация: 27.06.2008
Сообщения: 9
По умолчанию

Некоторые замечания к предыдущему конфигу
1. aaa new-model и поиграться с Radius или Tacacs. Если под вашим управлением несколько десятков коммутаторов или маршрутизаторов, либо есть несколько десятков или более пользователей, эти серверы - незаменимая вещь.
2. service sequence-numbers в сочетании с log-сервером позволит отследить несанкционированное вмешательство, когда оно будет иметь место быть
3. no logging console - чтобы не замусоривать консоль когда логи собираются на лог сервер
4. history size 100 или около того полезно вставить в описание линий. По умолчанию тут 10, что, как правило, недостаточно.
5. access-class имя in также не мешает вставить сюда же. Ограничивает доступ к виртуальным терминалам извне, например

ip access-list standard Line
permit 1.2.3.4
permit 2.3.4.5

line vty 5 15
access-class Line in
history size 100

Вроде все
bvictor вне форума   Ответить с цитированием
Старый 11.07.2008, 15:07   #7
dopod
пользователь
 
Регистрация: 15.06.2008
Адрес: Санкт-Петербург
Сообщения: 29
Отправить сообщение для  dopod с помощью ICQ
По умолчанию

Ой, что-то мы тут не компанию обсуждаем а чёт в конфиги ударились! 8)

Что касается компании, мне трудно сказать насколько она хороша или на сколько оборудование cisco великолепно, так как ещё не удалось пощупать ни умные 3Com ни Юнифер ни HP.

Скажу только, что очень доволен производительность и качеством бренда, единственное это цена но и она оправдана.
Сам же покупаю cisco по цене dlink - zyxel поэтому доволен в двойне 8)
dopod вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей - 0 , гостей - 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB-коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Часовой пояс GMT +4, время: 08:38.

  Rambler's Top100